WordPress 4.9 – Améliorations pour le codage

Coloration syntaxique et vérification des erreurs ? C’est fait !

Vous avez un problème d’affichage, mais vous ne saisissez pas tout à fait exactement ce qui ne fonctionne pas dans le CSS que vous avez écrit avec amour. Avec la mise en surbrillance de la syntaxe et le contrôle d’erreurs pour l’édition CSS ou encore le widget d’HTML personnalisé introduit dans WordPress 4.8.1, vous pourrez identifier rapidement les erreurs de codage. Garantie assurée de vous aider à vérifier votre code plus facilement et à corriger plus rapidement d’éventuelles erreurs.

Un bac à sable pour plus de sécurité

L’écran blanc tant redouté. Vous l’éviterez quand vous travaillerez sur des thèmes ou des extensions car WordPress 4.9 vous avertira avant d’enregistrer une erreur de code. Vous pourrez dormir sur vos deux oreilles.

Attention : danger en approche !

Lorsque vous modifierez des thèmes ou des extensions directement, WordPress 4.9 vous avertira poliment qu’il s’agit d’une pratique dangereuse. Il vous recommandera de sauvegarder vos fichiers avant d’enregistrer pour qu’ils ne soient pas écrasés lors de la prochaine mise à jour. Empruntez le chemin le plus sûr : vous vous en féliciterez plus tard. Vos équipes ou vos clients vous en remercieront.

Suivre: